Home » GetShopped News » Before upgrading to 3.8 please backup

Before upgrading to 3.8 please backup

3.8 will be out soon, but before upgrading I want to let you know about possible dangers. This applies for all your live sites, especially the ones that are running 3.7.8 or earlier versions.

To avoid any awkward and frustrating situations please make a full backup before doing any upgrades. That way in case anything goes wrong you will be safe and only few clicks away from fixing it.

A list of things that you should know before upgrading

  1. Backwards compatibility #1. We did our best that 3.8 would be compatible with all your 3.7 plugins, themes and other stuff, but it’s impossible to ensure that 100% of plugins/themes that worked with 3.7 will work with 3.8. Please backup before upgrading.
  2. Backwards compatibility #2. We also created a migration script to convert all your 3.7 products to 3.8 products (move them to other table, etc). We did our best, but something still can go wrongs, so.. Please backup before upgrading.
  3. If you are running any other version than 3.7.8 please upgrade to 3.7.8 (download) before upgrading to 3.8. And.. Please backup before upgrading.
  4. And please backup before upgrading. It will take you only few minutes, and will guarantee that if anything goes wrong you will be safe, up and running in no time.

Leave a response


Comments are closed.